[Home]FloodGrapher/TroubleShooting

Robo Home | FloodGrapher | Changes | Preferences | AllPages

Post any problems you run into below, and (if you have them) their solutions:


Submitted by Jim:

Environment: Windows XP, Java 1.4.2

Symptom: The batch file ran and stalled, but no window appeared

Solution: comment out the "plaf=" line in kawigi/resource/floodgrapher.ini and try running it again. You may need to do this every time you start it, or just set overwrite to false () as well so it doesn't change your settings again when you close it.

Reason: No idea.


Submitted by Simonton:

Environment: Windows XP, Java 1.5.?

Symptom: The batch file ran and stalled, it ran once after following the solution above, but then the window didn't show up the next time.

Solution: change the "LocationX?=" and "LocationY?=" lines in kawigi/resource/floodgrapher.ini to something reasonable and try running it again. You may need to do this every time you start it, or just set overwrite to false () as well so it doesn't change your settings again when you close it.

Reason: I seems to be saving the X coordinate as both X and Y, which, when you closed in on your secondary monitor, makes for a very far out-of-bounds Y coordinate.


Submitted by Simonton:

Environment: Windows XP, Java 1.5.?

Symptom: No lines are showing up on the graph when opening a graph file.

Solution:

Reason: Not many bullets hit you in 0 ticks.


Submitted by Nat:

Environment: Windows Vista Home Premiem, Java 1.6.?

Symptom: Graph cannot be shown. It have NaN hit rate.

Solution:

Reason: ?



Robo Home | FloodGrapher | Changes | Preferences | AllPages
Edit text of this page | View other revisions
Last edited March 31, 2009 13:22 EST by Nat (diff)
Search: