[Home]StefW

Robo Home | Changes | Preferences | AllPages

Discovered Robocode in May 2005 and trying to build a bot using dynamic segmentation.

Also involved in [Sodarace], an online AI racing competition.

e-mail: stefwhome-rc@yahoo.co.uk

Tigger is my first attempt.


Chat

Can anyone tell me where I can download Robocode 1.0.6?

For what target (e.g. java 1.3,1.4,1.5) should I compile my bots to make them work in the RoboRumble@home?

Do I need to compile my bots in 1.0.6 to make them work in RR@home?

-- StefW

You should go get Robocode 1.0.7, lots of bug fixes. You can grab it at http://robocode.sf.net. And just to be on the safe side, compile for 1.3. There are some people here still using 1.3. --AaronKrill

Thanks for your quick reply, I've got 1.0.7 now and I've found the option in Eclipse to build for 1.3. -- StefW

According to the versions.txt file of Robocode 1.0.7, Java 1.4 is required. (but I don't know for what reason) --GrubbmGait


Robo Home | Changes | Preferences | AllPages
Edit text of this page | View other revisions
Last edited October 10, 2005 18:10 EST by StefW (diff)
Search: